SmartCallMonitor Kompatibilität

Nahtlose Kompatibilität für optimale Leistung

Sie können SmartCallMonitor auf jedem aktuellen 32- und 64-Bit-Windows Betriebssystem oder Windows Server installieren. Die schlanke Software lässt sich problemlos in Ihre bestehende MS Office Installation integrieren. .NET 4.5 wird benötigt und kann bei Bedarf vom Setup installiert werden.

Unterstützte Betriebssysteme

  • Windows 10
  • Windows 8.1
  • Windows 7
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2

(32-Bit und 64-Bit)

Systemanforderungen

  • TAPI-fähige Geräte oder NCID (Network Caller ID) Server.
  • Optional: Microsoft Outlook 2003 / 2007 / 2010 / 2013 / 2016 (32- und 64-Bit)

Wollen Sie mehr über die Kompatibilität von SmartCallMonitor wissen?