ServerSentinel Kompatibilität

Nahtlose Kompatibilität für optimale Leistung

ServerSentinel unterstützt alle aktuellen Windows Betriebssysteme (64-bit). .NET 4.5 wird benötigt und kann bei Bedarf vom Setup installiert werden. Microsoft SQL Server Standard ist im Paket mit ServerSentinel erhältlich.

Unterstützte Betriebssysteme

  • Windows 10
  • Windows 8.1
  • Windows 7
  • Windows Server 2019
  • Windows Server 2016
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2

ServerSentinel unterstützt die oben genannten Betriebssysteme nur in 64-Bit.

Unterstützte Datenbanken

Wir empfehlen die Verwendung von Microsoft SQL Server. Microsoft SQL Server Standard ist im Paket mit ServerSentinel erhältlich.

  • MSSQL Server 2016*
  • MSSQL Server 2014*
  • MSSQL Server 2008 R2
  • MySQL 5.1 und 5.5
  • Firebird (wird automatisch vom Setup mitinstalliert)
  • SQLite

* Bei MSSQL Server 2014/2016 muss der Kompatibilitätsmodus 2012 aktiviert werden.

Wollen Sie mehr über die Kompatibilität von ServerSentinel wissen?