ServerSentinel Remote Client logo

ServerSentinel Remote Clientv4.2Monitoring-Software komfortabel fernsteuern

Sehen Sie auch

Im Supportbereich können Sie auch nach spezifischen Themen suchen

CompatibleWithWindows10 CompatibleWithWindows8 CompatibleWithWindows7

CompatibleWithServer

Kompatibel mit

Achtung: Zur Nutzung des Remote Clients wird eine vollständige ServerSentinel-Instanz benötigt.

  • Windows 10
  • Windows 8.1
  • Windows Vista / 7 / 8
  • Windows Server 2016
  • Windows Server
    2008 - 2012 R2

(64 Bit)

.NET 4.5 wird benötigt und bei Bedarf vom Setup installiert.

Unterst√ľtzte Datenbanken

  • MSSQL Server 2005-2016*
  • MySQL 5

* MSSQL Server Standard
ist bei uns im Paket mit ServerSentinel erhältlich.

Quicklinks zu Hilfe & FAQ:

Das vollständige Handbuch:

Kontaktformular: