ServerSentinel logo

ServerSentinelv4.0Server- und Netzwerkdienste sowie lokale Ressourcen überwachen

Sehen Sie auch

Im Supportbereich können Sie auch nach spezifischen Themen suchen

CompatibleWithWindows8 CompatibleWithServer2012 CompatibleWithWindows7

Kompatibel mit

  • Windows 10
  • Windows 8.1
  • Windows Vista / 7 / 8
  • Windows Server 2012 R2
  • Windows Server 2008 - 2016

(64 Bit)

.NET 4.5 wird benötigt und bei Bedarf vom Setup installiert.

Unterstützte Datenbanken:

  • MSSQL Server 2008 R2-2016*
  • MySQL 5.1 und 5.5
  • Firebird (wird automatisch vom Setup mitinstalliert)
  • SQLite

* Bei MSSQL Server 2014/2016 muss der Kompatibilitätsmodus 2012 aktiviert werden.

MSSQL Server Standard ist bei uns im Paket mit ServerSentinel erhältlich.

Quicklinks zu Hilfe & FAQ:

Das vollständige Handbuch:

Erste Schritte nach der Installation:

Häufig gestellte Fragen und Antworten darauf:

Kontaktformular: