Knowledge Base

SmartPOP2Exchange



Hallo und herzlich Willkommen in unserer Wissensdatenbank.
Unsere Fachexperten liefern hier Antworten auf die häufigsten Fragen unserer Kunden.
Beginnen Sie Ihre Informationssuche hier, um schnell und einfach auch Ihre Antwort zu finden.
Geben Sie bitte einen Suchbegriff ein oder wählen Sie eine der obenstehenden Kategorien aus.



Alle Einträge (Seite 2 / 9)

Nachdem ich letzte Woche die neue Version 7 von Smartpop2Exchange installiert habe, lassen sich die Backup File der Emails (.eml) nicht mehr mit Outlook Express (als Viewer) öffnen. Mit Version 6.5 war es Möglich die Sicherheitskopien von als Spam gefilterten Emails, im Explorer per Doppelklick in Outlook Express zu öffnen. Nachdem nun Version 7 installiert ist funktioniert dies nicht mehr. Sind die Files nicht mehr Outlook Express 6 kompatibel?

V7 von SmartPOP2Exchange speichert die E-Mails im UTF-8 Format, welches von Outlook Express nicht gelesen werden kann. Da hängt Outlook Express den gängigen Formaten etwas hinterher.Wir hatten uns dafür entschieden damit Zeichen von Zeichensätzen ungleich des lokalen Systems nicht "verloren gehen." Da uns aber einige Kunden darauf aufmerksam machten die Mail lieber per Doppelklick öffnen zu können statt Zeichen fremder Zeichensätzezu erhalten werden wir dies mit dem Update auf 7.0.2 wiederrückgängig machen. (geplant für die Woche 21.04.09-01.05.09) Ihre jetzigen Mails sind nach wie vor im Quelltext gespeichert und können mit Outlook Express wieder angezeigt werden, wenn diese von UTF-8 nach ANSI umcodiert werden. Dies können Sie z.B. mit Hilfe eines Text-Editors wie NotePad++ (http://notepad-plus.sourceforge.net/de/site.htm) machen (UnterFormat einfach ANSI auswählen und speichern).

Kann SmartPOP2Exchange 7.01 einfach ohne deinstallation von 6.54 installiert werden. Und falls nicht, kann die Version 7.01 die Konfiguration von 6.54 einlesen ?

SmartPOP2Exchange V7 übernimmt die Einstellungen von V6. Da V7 die Einstellungen in einer XML-Datei speichert, bleiben die Einstellungen von V6 in der Registry erhalten. Sie können diesbezüglich also bei Problemen zu V6 zurückkehren. Bisher sind aber keine Konvertierungsprobleme von V6 zu V7 bekannt. Eine parallele Installation (in zwei verschiedene Ordner) von V6 und V7.0.1 ist theoretisch möglich wird aber nicht unterstützt.

Hat Exchange 2007 andere Einstellungen als 2003, da beim Einstellung testen gegen den Exchange jetzt die Fehlermeldung Client was not authentificated kommt. Was muss ich einstellen?

Ja, der Exchange Server 2007 verhält sich in vielerlei Hinsicht anders als der Exchange Server 2003.

Eine Starthilfe für Exchange Server 2007 im Zusammenhang mit SmartPOP2Exchange finden Sie (genau wie die für Exchange Server 2003) in der Hilfe von SmartPOP2Exchange:

In Ihrem spezielen Fall müssen Sie die Einstullengen für die Authentifizierung überprüfen.
Wir empfehlen anonymen Zugriff zu erlauben.

Ich habe gestern den SmartPOP2Exchange (10 Konten) erworben. Nun vermisse ich unter "Spam Filer Einstellungen " > "Spam Filter Optionen " sowohl die Auswahl der erlaubten Sprachen als auch - und das stört mich insbesondere - die Option "Füge detaillierten Spam-Report dem E-Mail Header hinzu ". Beide Funktionalitäten werden im Manual beschrieben. Ich habe die aktuell heruntergeladene Version zusammen mit meinem Lizenzkey verwendet. Was läuft hier falsch?

Ab V7.0 ist die Option "Füge detaillierten Spam-Report dem E-Mail Header hinzu" nicht mehr verfügbar, da dies nun immer getan wird. Seit V7.0 ist auch eine neuere Version des SpamAssassin integriert, die das einstellen der Sprachen nicht mehr erlaubt, daher steht hier lediglich die Wahl der Zeichensätze weiterhin zur Verfügung.

Wir haben bei einer Installation Probleme mit den Umlauten. Es gibt Mails, die einwandfrei dargestellt werden, bei anderen fehlen die Umlaute und dann noch mehr. So wird aus Klöcker dann Klck.Öffne ich so eine Mail im Maillog Verzeichnis und lasse sie mir im Outlook Express anzeigen, ist alles in Ordnung. Speichere ich diese unter einem anderen Namen ab und lasse sie erneut zustellen, so ist die Darstellung ok. Es gibt ganz unterschiedliche Konstellationen:1) Absender, Betreff und Body haben Fehler2) nur Absender und Betreff haben Fehler, im Body werden Umlaute angezeigt.3) gar keine Fehler

Es ist bekannt, dass V7.0 ein Problem mit Umlauten bei manchen E-Mail-Kodierungen hat.Wir werden heute (03.04.09) ein Update (V7.0.1) diesbezüglich veröffentlichen.

Nach dem letzten Update von Smartpop2Exchange erhalte ich öfter folgende Fehlermeldung: spamd.exe - Fehler in Anwendung Die Anweisung ..... verweist auf Speicher ..... Der Vorgang "read " konnte nicht auf dem Speicher durchgeführt werden. Gleichzeitig werden im Ordner Win -> pchealth -> Error Report -> User Dumps Dateien mit der Endung .dmp angelegt. Was kann ich tun?

Diese spamd.exe Fehlermeldung tritt dann auf, wenn Sie einen JIT-Debugger installiert haben. Sie dürfen keine JIT-Debugger auf dem System aktiv haben!
(Was generell für ein Produktivsystem gelten sollte.)
Ein JIT-Debugger wird versuchen diesen Fehler zu debuggen und so die spam.exe blockieren. Das Problem ist bekannt und kann nicht behoben werden, da es durch die Portierung des spamd von Linux/Unix nach Windows tief im SpamAssassin auftritt. Es ist aber weder ein kritischer Fehler noch ein Stabilitäts- oder Sicherheitsproblem. Wenn Sie keinen JIT-Debugger aktiv haben verhält sich spamd problemlos.
Entfernen Sie alle JIT-Debugger von Ihrem System oder nehmen Sie spamd von der Überwachung des JIT-Debuggers aus, falls möglich.

Derzeit hat das Programm SmartPop2Exchange einen direkten Zugang zum Internet. Möglicherweise wird in nächster Zeit die Internetanbindung mit einer Festverbindung über ein Rechenzentrum erfolgen. Sollte es so sein, würde der gesamte Internetverkehr über einen Proxy (squid) laufen, wobei gewährleistet werden muß, dass SmartPop2Exchange weiterhin funktioniert. Was muß ich dabei beachten?

Solange der Proxy transparent ist, haben Sie seitens SmartPOP2Exchange nichts zu beachten. Soweit ich beim Überfliegen sehen konnte ist Squid ein Web-Proxy für HTTP und FTP und kein Mail-Proxy. Somit dürfte SmartPOP2Exchange in keinster Weise beeinflusst werden.

Eigentlich keine Frage, sondern eine Fehlermeldung:Ich habe gerade den Upgrade auf V7 gemacht. Danach haben POP3 Zugriffe per SSL nicht mehr funktioniert. Fehlermeldung im Log: 19.03.2009 11:37:15 Fehler beim Öffnen der POP3 Verbindung zu "mail.ehomesolutions.de " (Benutzer: web813p2): SSL.-Bibliothek konnte nicht geladen werden.Bei der Installation wurde ein Versionsmix der SSL Dateien aufgespielt: libeay32.dll und ssleay32.dll sind 0.9.8j und libssl32.dll ist 0.9.8eErsetzen der libssl32.dll durch Version 0.9.8j hat nichts gebracht (selber Fehler). Erst nachdem ich alle drei Dateien durch Version 0.9.8e ersetzt habe, ging es wieder.Das ist aber keine Lösung, da ich aus Sicherheitsgründen die aktuelle Version 0.9.8j will (0.9.8e ist schon zwei Jahre alt).

Untitled Löschen sie einfach die Datei C:\Programme\JAMSoftware\SmartPOP2Exchange\libssl32.dll Diese wird zusammen mit den neuen Version nicht mehr benötigt. Sie ist für alte Systeme noch notwendig, aber kann auf manchen neuen Systemen zu diesem Problem führen.

Ich habe derzeit die Testversion von SmartPOP2Exchange installiert. Läuft bisher auch problemlos. Ist es möglich, Emails die als Spam erkannt wurden direkt in einen sep. Ordner im Postfach zu verschieben. Beispielsweise in den Ordner "junkmail ". Wenn ja, wie muss die Regel dazu aussehen. Oder geht das nicht?

Nein, leider ist dies nicht möglich, da SmartPOP2Exchange das SMTP Protokoll nutzt um die Mails an den Ziel-Server zu zustellen. SmartPOP2Exchange hat also keine Informationen darüber, welche Ordner im Ziel existieren. Und weder das SMTP Protokoll noch der E-Mail Standard haben die Möglichkeit anzugeben, in welchem Ordner eine Mail landen soll.

Bekomme sporadisch immer wieder folgende Fehlermeldung: "Access Violation at Adress 0053A63C in Modul smartPop2smtp.exe. Read of adress 00000002. "Das Ergebniss ist, daß keine Mails mehr per imap abgeholt werden. Das Programm hängt sich beim Abholen vom ersten Postfach nach der 1. od. 2. Email auf.

Bitte immer erst die aktuelle Version installieren. Wir können keinen Support für Fehler in Versionen geben,die möglicherweise in neueren Version schon behoben sind. Die aktuelle Version von SmartPOP2Exchange ist V6.5.4. Wenn dieser Fehler mit der aktuellen Version immer noch auftritt bitten wir Sie sich noch einmal zu melden.

Wir erhalten derzeit gehäuft Fehlermeldungen dieser Art:--- snip ---Failure during logging "Keine Nachrichten gefunden. " to log file: Aktualisierung nicht möglich; momentan gesperrt--- snip ---SmartPOP-Version ist nach wie vor 6.54 - wir haben da seit einiger Zeit nichts an der installierten Version bzw. dessen Konfiguration geändert. Das Logfile war zum Zeitpunkt der Fehlermeldung gerade mal 200KB groß. Was könnte die Ursache für diese Fehlermeldung sein?

"Failure during logging" tritt dann auf, wenn der Dienst von SmartPOP2Exchange nicht auf die Log-Datei (mdb) zugreifen kann. Dies geschieht dann, wenn ein anderes Programm diese Datei sperrt und die Sperre nicht wiederauflöst. Bekannt dafür sind: - Backup Programme - Virenscanner - Oder Programme, die mittels des WMI Dienstes die Festplatte "durchsuchen" Stellen Sie zunächst fest wann der Fehler das erste Mal auftritt und ob dies immer zum gleichen Zeitpunkt geschieht. Zumeist sind Backup-Programme dafür verantwortlich. Es kann in solchen Fällen sogar dazu kommen, dass die Log-Datei beschädigt wird und SmartPOP2Exchange diese nicht mehr nutzen kann. Dann müssen Sie die Log-Datei umbenennen oder löschen. Log-Datei SmartPOP2Exchange V6: C:\Programme\JAMSoftware\SmartPOP2Exchange

Gibt es eine Möglichkeit ClamAV manuell zu aktualisieren?Hintergrund: Ich habe ein Update von SP2E Version 6.52 auf Version 6.54 durchgeführt. Dabei wurden die ClamAV Dateien nicht aktualisiert. Diese liegen noch immer in der Version 0.92 vor (statt 0.93). ClamAV erzeugt seitdem keine Log Einträge mehr, bzw. scheint nicht mehr zu laufen. Hier noch ein Auszug aus der UpdateLog.txt Datei von ClamAV:WARNING: Your ClamAV installation is OUTDATED!WARNING: Local version: 0.92 Recommended version: 0.94.2

Diese Meldungen sind lediglich Warnungen, keine Fehler. In V6.5.4 speichert ClamAV seine Signaturen unter C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\JAM Software\ClamAV(Dort finden Sie auch das aktuelle Log von ClamAV [nicht mehr das imProgrammverzeichnis]) Die dortige Datei "daily.*" müsste maximal einen Tag alt sein. Ist das der Fall funktioniert Ihr ClamAV noch problemlos. Sie können gerne versuchen ClamAV selbst zu aktualisieren, dazu laden Sie ClamWin (http://de.clamwin.com/) herunter and ersetzen die DLLs unter "C:\Programme\Gemeinsame Dateien\JAMSoftware\ClamAV\" mit denen aus dem "bin" Verzeichnis von ClamWin. Wir übernehmen allerdings keinen Support dafür und es kann sein, das wenn ClamWin wieder ein paar Schnittstellen geändert hat, dass dann entweder keine Viren mehr erkannt werden, alles als Virus erkannt wird oder SmartPOP2Exchange Fehlermeldungen wirft