SmartPOP2Exchange logo

SmartPOP2Exchangev8.4

POP3-/ IMAP-Konnektor für Exchange- und SMTP-Server mit Filterfunktionen

Sehen Sie auch

Im Supportbereich können Sie auch nach spezifischen Themen suchen

CompatibleWithWindows8 CompatibleWithServer2012 CompatibleWithWindows7

Kompatibel mit

SmartPOP2Exchange läuft auf allen Editionen der folgenden Betriebssysteme:

  • Windows 10
  • Windows 8.1
  • Windows XP / Vista / 7 / 8
  • Windows Server 2012 R2
  • Windows Server 2003 - 2016

(32 und 64 Bit)

SmartPOP2Exchange arbeitet mit jedem beliebigen SMTP-Server zusammen, u.a.:

  • Microsoft Exchange Server 2016 / 2013 / 2010 / 2007 / 2003
  • Tobit
  • Lotus Notes
  • Exim
  • Postfix
  • SendMail
  • und mehr...

Quicklinks zu Hilfe & FAQ:

Das vollständige Handbuch:

Erste Schritte nach der Installation:

Häufig gestellte Fragen und Antworten darauf:

Kontaktformular: